Transactions issues (Solana network)
Incident Report for SwissBorg
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:49 UTC
Identified
Transactions on the Solana network are currently not processing as expected. You may experience delays or failures when attempting to submit transactions on the network.
Posted Nov 14, 2024 - 12:24 UTC
This incident affected: Cryptocurrency payments.