Deposits and withdrawals on BNB Smart Chain (BEP20) are temporarily suspended due to Network Upgrade & Hard Fork

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 11:30 UTC

Identified

Deposits and withdrawals on BNB Smart Chain (BEP20) are suspended before the network upgrade and hard fork, starting from approximately 2023-12-07 07:45 (UTC).
Posted Dec 07, 2023 - 07:11 UTC
This incident affected: Cryptocurrency payments.