Degraded trading on BNB Smart Chain

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 14:42 UTC

Identified

Our provider is altering some structures internally and users may face degraded trading on BNB Smart Chain.
All other blockchain networks should work as usual.
Posted Feb 03, 2026 - 13:01 UTC
This incident affected: Exchanges.