HYPE and PURR trading issue

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 10:36 UTC

Identified

There is an issue with trading HYPE and PURR tokens.
We are actively investigating this issue and working to fix it as soon as possible.
Posted Nov 10, 2025 - 08:18 UTC
This incident affected: Exchanges.