Temporary Trading Suspension: BREW & SNAI

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted May 01, 2026 - 09:43 UTC

Identified

Trading for BREW and SNAI is currently paused in the SwissBorg app due to a smart contract upgrade on PumpSwap, the exclusive liquidity provider for these tokens.

Our team is working to safely integrate the new smart contracts as quickly as possible.  However, because this requires rigorous on-chain security testing, the estimated time for a fix is approximately 1 week.

Your funds are entirely safe to hold in the app until trading resumes. However, if you need to trade immediately, you can withdraw your tokens to an external Solana wallet as usual.

We appreciate your patience while we securely implement this required upgrade.
Posted Apr 30, 2026 - 11:36 UTC
This incident affected: Cryptocurrency payments and Exchanges.