Ongoing incident on Base network effecting trading

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 05:16 UTC

Investigating

There is ongoing incident on Base network causing a Mainnet block production stall. See https://status.base.org/incidents/5c4gm1wzbjs4 for further information.

Accordingly, trading of Base only tokens are temporarily disabled on SwissBorg.

Assets on Base should also not be deposited/withdrawn at this time.

Affected tokens include:
AERO
AVNT
AWE
CLANKER
EDGE
ELSA
FAI
FUN
ICNT
IMO
KTA
LMTS
RAVE
RECALL
SAPIEN
SOSO
VVV
WELL

We will update as soon as we have further information and apologise for any inconvenience caused by this incident outside of our control.
Posted Jun 25, 2026 - 17:19 UTC
This incident affected: Exchanges.