ATOM Earn subscriptions and redemptions temporarily paused

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 14:11 UTC

Identified

Cosmos Hub validators have temporarily halted the network.

As a result, subscriptions and redemptions for the ATOM Earn strategy are temporarily unavailable, as they cannot be processed while the network is down.

We are monitoring the situation and will provide an update once normal service is restored.
Posted Sep 23, 2026 - 09:36 UTC
This incident affected: Earn.