Earn strategies on pause

Incident Report for SwissBorg

Update

All Kiln-powered Earn strategies will remain temporarily frozen for deposits and withdrawals until Kiln fully restores its systems. These include Kiln-specific Earn strategies on the following assets:

ATOM
ADA
DOT
ETH
INJ
KSM
MATIC
NEAR
OSMO
SOL
TIA
TON
TRX

It’s important to note that no other SwissBorg Earn strategies are impacted — they remain fully accessible as normal.
All funds within the frozen strategies are completely safe, and our priority is to restore access as quickly as possible.

More information can be found on our blog https://swissborg.com/blog/sol-earn-incident-swissborg-recovery and official X account https://x.com/swissborg/
Posted Sep 13, 2025 - 11:28 UTC

Identified

All Earn strategies operated by Kiln are currently paused.

https://status.kiln.fi/incidents/01K4MQS2ARNE55B2KP97HCPR8Z
Posted Sep 08, 2025 - 15:45 UTC
This incident affects: Earn.