Issues with Ticket Submission via Chatbot

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 11:33 UTC

Investigating

We are currently experiencing an issue affecting ticket submissions through our chatbot. Our team is actively investigating the problem.
In the meantime, if you need assistance or would like to submit a support request, please contact us directly at support@swissborg.com

We apologize for the inconvenience and will provide an update as soon as more information becomes available.
Posted Mar 20, 2026 - 08:20 UTC