Solana Network Trading Issue

Incident Report for SwissBorg

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 13:55 UTC

Identified

We’re currently experiencing an issue affecting trading on the Solana network. As a result, trading for some tokens is temporarily unavailable.

Our team is actively working on a fix and we’ll share updates as soon as we have more information. Thank you for your patience.
Posted Jan 22, 2026 - 13:35 UTC
This incident affected: Cryptocurrency payments.